[STP] Zły plik spew.utx, brak śniegu i inne zagadki...

Tu pomagamy początkującym i całkiem zaawansowanym w ich kłopotach i błędach z P2, StP i AW.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

30 sty 2007, 19:39

Witam!

Swego czasu miałem problem z plikiem tekstur spew.utx. Objawiało się to tym, że nie był wyświetlany na mapach śnieg (IceHole), niebo (też m.in. IceHole), bieżąca woda w rzece (Sporting Wood) czy witraże i ściany w Intifada. Zarówno w Postal 2 jak i w Postal 2 StP. Zamiast nich najczęściej wyświetlane były szare ni to kule ni plamy różnej wielkości, czyli standardowa tekstura zastepująca brak jakiejś innej. Zajrzałem do logu gry. Tak, gra odwołuje się do nieistniejących w paczce tekstur.

A cały czas pozostaję we wrażeniu, że pprzy pierwszej instalce obu gier, plik miałem poprawny. Nie wiem, może to moja zła pamięć... :-| W każdym razie, nie pomagała żadna reinstalka gry ani patchowanie. Rozwiązanie w postaci poprawnego pliku znalazłem dopiero w folderze AW, skąd skopiowałem poprawną paczkę. Wszystko było jak trzeba.

Ale pytanie pozostało. Czy ktoś z Was miał lub nadal ma ten problem :?: Bardzo mnie to ciekawi. Może to śmieszne, ale zrodziła mi się w głowie myśl, że instalacja Apocalypse Weekend lub AW7 popsuła mi ten plik. A gdzieś na dysku jest ukryty plik lub wpis, do którego instalator przy próbie kolejnych reinstalek odwołuje się i złośliwie instaluje mi ten niepełny spew. Brzmi to jak teoria spiskowa... Może to durne, ale dręczy mnie. :lol: Pomóżcie rozwiązać mi tą zagadkę!

Acha, Postale mam z nieszczęsnego Playa...


EDIT: link do pliku https://forum.postalsite.info/download.html?id=59
Ostatnio zmieniony 25 maja 2009, 21:13 przez Tiquill, łącznie zmieniany 4 razy.


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

04 lut 2007, 12:52

Hej, ludzie! Proszę tylko o jedno pytanie: Czy takie macie niebo w IceHole a na dachu plamy zamiast śniegu :?:
Obrazek


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
zkar
Wielki Przedwieczny
Wielki Przedwieczny
Posty: 167
Rejestracja: 12 gru 2006, 19:21
Lokalizacja: z Bunkra
Kontakt:

04 lut 2007, 13:17

Jak tylko ściągnę to Ci powiem.

P.S. Podaj jakiś link, bo coś znaleźć nie moge.
Ostatnio zmieniony 04 lut 2007, 13:19 przez zkar, łącznie zmieniany 1 raz.


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

04 lut 2007, 13:42

mpDGT-IceHole to oryginalna mapa Postala 2 StP, musisz mieć. Tak jak i sam spew.utx. Kwestia tylko, jaki ten spew... Wejdź w grę przy okazji i zerknij jak wygląda u Ciebie IceHole. O tą mapę mi chodzi przede wszystkim. :-)


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
zkar
Wielki Przedwieczny
Wielki Przedwieczny
Posty: 167
Rejestracja: 12 gru 2006, 19:21
Lokalizacja: z Bunkra
Kontakt:

04 lut 2007, 16:18

Mam dla Ciebie taką nowinę:
Obrazek
Obrazek


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

04 lut 2007, 19:35

Dzięki! :-) Czyli mam rozumieć, że tak miałeś zawsze. I to u mnie tylko się pokrewiło... Niefajnie. :-(


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
kazik
Forumowy Inkwizytor
Forumowy Inkwizytor
Posty: 2236
Rejestracja: 27 sty 2007, 21:40
Lokalizacja: Greenbelt

10 mar 2007, 12:00

Wczoraj odkryłem, że też mam ten problem

Obrazek

Nie jesteś sam Tiquill

Wcześniej śnieg był normalny, jestem tego pewny. Odkad mam AWP to w normalnego Postala nie gralem. Wczoraj kiedz gralem w multi zauwazylem, ze woda jakas dziwna

[ Dodano: 2007-03-10, 23:20 ]
Tiquill pisze:Rozwiązanie w postaci poprawnego pliku znalazłem dopiero w folderze AW, skąd skopiowałem poprawną paczkę. Wszystko było jak trzeba.
Jak zamieniłem te pliki to nie mogłem grać w multi, bo wyskakiwało mi, że paczka spew się nie zgadza :cry:
Czy jest jakiś inny sposób na "naprawę" pliku spew.utx?
Ostatnio zmieniony 10 mar 2007, 12:14 przez kazik, łącznie zmieniany 4 razy.


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

11 mar 2007, 00:48

Fak! Więc wszystko jasne! Chyba... Po zainstalowaniu AW7 wywaliło to u mnie, a Tobie po AWP. Złośliwość Kameka? :-/ Żaden reinstal mi nie pomógł. Zmiana folderu itp - nic. :-|

I spew z AW jest też inny w takim razie - działa na singlu tylko, na multi potrzebny oryginał z StP... A więc prośba do użytkowników forum, którzy nie zainstalowali AWP i/lub mają poprawny spew.utx. Zapodajcie nam go! :-(


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
kazik
Forumowy Inkwizytor
Forumowy Inkwizytor
Posty: 2236
Rejestracja: 27 sty 2007, 21:40
Lokalizacja: Greenbelt

11 mar 2007, 08:46

Kiedy pisałem tamtego posta zapomniałem dodać, że przed zainstalowaniem AWP miałem zainstalowane AW7 :oops: . AWP chyba nie powoduje tego błędu, jest to wina AW7.
Tiquill pisze:A więc prośba do użytkowników forum, którzy nie zainstalowali AWP i/lub mają poprawny spew.utx. Zapodajcie nam go! :-(
Dołączam się do tej prośby.


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

12 mar 2007, 16:52

AWP nie instalowałem, ale wypakowałem z archiwum, więc nie wiem, co niesie ze sobą instalator AWP. Ale AW7 zainstalowałem - i to instalator AW7 mógł dać tego syfa. No, chyba, że same pliki moda wystarczą by przynieść szkodę, a nie tylko instalator...

Tak sobie myślę, że może Kamek, autor moda, mógł w ten sposób "ukarać" piratów... Masz inną wersję od angljz, to ci dokopię. Nie przewidział tylko, że legalną może być ten inna niż angljz oryginał... :-| (Co ja piszę, spisek dziejów, kuźwa...).

Cóż, kto jescze się z tym spotkał?


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
bobo
Seryjny zabójca
Posty: 255
Rejestracja: 08 lut 2007, 00:16
Lokalizacja: Toronto

03 maja 2007, 20:29

Prośba jeszcze aktualna? Jakby coś to ja mam ten plik w pełni sprawny... 8-)


Obrazek
Awatar użytkownika
kazik
Forumowy Inkwizytor
Forumowy Inkwizytor
Posty: 2236
Rejestracja: 27 sty 2007, 21:40
Lokalizacja: Greenbelt

03 maja 2007, 20:31

Proszę zapodaj go nam. Wrzuć go na Rapidshare, albo coś, tak aby wszyscy, którym siadł, mogli go pobrać.


Awatar użytkownika
bobo
Seryjny zabójca
Posty: 255
Rejestracja: 08 lut 2007, 00:16
Lokalizacja: Toronto

03 maja 2007, 20:33

Oto wasz upragniony plik spew.utx (jest sprawdzony na 100%, właśnie sprawdzałem go 8-) )
https://rapidshare.com/files/29317537/sp ... o.rar.html
Ostatnio zmieniony 03 maja 2007, 20:46 przez bobo, łącznie zmieniany 1 raz.


Obrazek
Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

03 maja 2007, 21:24

Tak, to ten właściwy, z Playa. Dzięki! :-) A z GG wiem, że nie miałeś takiej przygody. Zazdraszczam Ci. :mrgreen:


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
Lothar
Pierwsi PSI
Pierwsi PSI
Posty: 2565
Rejestracja: 30 kwie 2007, 14:10
Lokalizacja: Gdańsk
Kontakt:

03 maja 2007, 21:25

U mnie nie było problemu z czystym Postal2 STP, po wgraniu AW też bez problemu, z AW7 też wszystko wyglądało dobrze 8-)
Ostatnio zmieniony 03 maja 2007, 21:25 przez Lothar, łącznie zmieniany 1 raz.


ODPOWIEDZ