Eternal Damnation

Rozmowy o Eternal Damnation, odrębnej grze działającej na bazie Postala 2.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

14 mar 2007, 13:01

mam problem nie dawno sciagnalem ED i doszedlem do szpitala (po tym jak john wyskakuje przez okno z palacego sie budynku) nie moge z niego wyjsc dochodze do miejsca gdzie zaczynalem no prawie bo droge tamuja mi nosze prosze o pomoc z gory dzieki


Awatar użytkownika
bobo
Seryjny zabójca
Posty: 255
Rejestracja: 08 lut 2007, 00:16
Lokalizacja: Toronto

31 mar 2007, 22:23

Stary, Ty to masz problem 8-) Wystarczy kucnąć :-P


Obrazek
Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

01 kwie 2007, 11:06

myslisz ze tego nie robilem ale tam sie nie da przejsc (gdy sie odwracam to widze kibel z niebieskimi kafelkami)


Awatar użytkownika
zkar
Wielki Przedwieczny
Wielki Przedwieczny
Posty: 167
Rejestracja: 12 gru 2006, 19:21
Lokalizacja: z Bunkra
Kontakt:

01 kwie 2007, 13:37

Da się. Wszystko się da zrobić.


Awatar użytkownika
frugo61
Wstydliwy morderca
Posty: 6
Rejestracja: 09 gru 2006, 19:58

21 kwie 2007, 08:30

Ja mam problem przy wlaczaniu ED. Klikam 2 razy na ikonke a tu mi sie lad pojawia: Failed to enter Entry: Can't find file for package 'Zo_Skies'

History: UGameEngine::Init <- InitEngine

Moglby mi ktos pomoc!!!


Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

21 kwie 2007, 08:47

a masz postala STP??


Awatar użytkownika
frugo61
Wstydliwy morderca
Posty: 6
Rejestracja: 09 gru 2006, 19:58

21 kwie 2007, 09:44

Mam Postala STP. Słyszałem że trzeba tam skopiować jakies pliki z stp do ED, ale nie wiem jakie. Jeżeli byloby to mozliwe prosze o pomoc! Z gory dzieki:)


Awatar użytkownika
kazik
Forumowy Inkwizytor
Forumowy Inkwizytor
Posty: 2236
Rejestracja: 27 sty 2007, 21:40
Lokalizacja: Greenbelt

21 kwie 2007, 10:06

Szukanie nie boli.
Kamil pisze:rozwiązałem problem z tym niektórym po strzelaniu się wyłącza albo wogule nie chce się uruchomić

zrubcie nowy folder i tam zainstalujcie ED
później ze zwykłego postala nie AW
skopiować wszystkie pliki z folderu Animations i do folderu Animations z ED
tak samo trzeba zrobić z folderami:
Textures
Sounds
StaticMeshes

i to wszystko działa bez problemu

[ Dodano: 2006-12-10, 18:05 ]
i jeszcze coś macie tylko zawartość tych folderów skopiować nie folder tylko go otworzyć i zaznaczyć pliki

jak wam będie przy wklejaniu pisać że
np. czy chcesz zamienić plik bbbb na bbbb
to naciskać NIE


Awatar użytkownika
frugo61
Wstydliwy morderca
Posty: 6
Rejestracja: 09 gru 2006, 19:58

21 kwie 2007, 10:34

Kazik niestety Twoje rady nie zadzialaly. Zrobilem wszystko co napisales, ale i tak ED nie chce mi sie wlaczyc. Ja juz nie wiem co ja mam robic :( Ratunku!!!


Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

21 kwie 2007, 10:50

nic nie trzeba instalowac tylko zainstalowac ED w folderze STP


Awatar użytkownika
frugo61
Wstydliwy morderca
Posty: 6
Rejestracja: 09 gru 2006, 19:58

21 kwie 2007, 11:38

Hura!!! Udalo sie dzieki za pomoc Mixer :) Cholera rzeczywiscie ED jest niezly. Masakra gorzej niz w pile 3 normalnie (przynajmniej mi sie tak wydaje) NIECH POSTAL BEDZIE Z WAMI!!!


Awatar użytkownika
Alixo
Wytrenowany morderca
Wytrenowany morderca
Posty: 1653
Rejestracja: 05 kwie 2007, 07:49
Lokalizacja: localhost

21 kwie 2007, 13:07

Hehehe ale sie frugo61 podniecił,zresztą ja też bo mam już 87% ED'a polecam program JetCar do ściągania (Dzięki ci jeszcze raz Bobo)

[ Dodano: 2007-05-01, 14:04 ]
ale wrażenia z gry są niesamowite!


Obrazek
Awatar użytkownika
Lothar
Pierwsi PSI
Pierwsi PSI
Posty: 2565
Rejestracja: 30 kwie 2007, 14:10
Lokalizacja: Gdańsk
Kontakt:

08 maja 2007, 15:28

Pytanko - czy błąd:
Obrazek
to normalka i mam to po prostu ignorować? Pytanie może i dziwne, ale pobierałem ED już 5 razy z różnych źródeł i trochę mnie już to nuży... tak więc czy inni mają ten sam błąd? Jeśli nie, czy ktoś może mi przesłać tenże plik na maila (bo czuję, że jak dojdę do mapy SubWay to cię się wykrzaczy :-P )? 8-) Dodam, że po zignorowaniu tegoż błędu wszystko dalej się instaluje już bez problemów :-?
Ostatnio zmieniony 08 maja 2007, 15:29 przez Lothar, łącznie zmieniany 1 raz.


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

08 maja 2007, 17:26

Chm, ja nic takiego nie pamiętam. Problemy sprawia inna mapa ED_JW_SubwayStation.fuk i ED na niej się wykrzacza. Możesz więc pobrać patcha stąd: https://shannonnewman.tripod.com/ed/ED_J ... ionFIX.rar

A tu masz mapę, o której piszesz, czyli ED_Subway2.fuk: https://www.sendspace.com/file/p30qsy


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
Lothar
Pierwsi PSI
Pierwsi PSI
Posty: 2565
Rejestracja: 30 kwie 2007, 14:10
Lokalizacja: Gdańsk
Kontakt:

08 maja 2007, 18:18

Patch'a tamtego już mam, zassałem razem z ED. Ale dzięki wielkie za ED_Subway2.fuk :mrgreen:


Zablokowany