[ED] Czy ruszy na P2?

Dużo dostępnych modów do P2, dużo więc problemów i błędów. Tu znajdziesz pomoc i pomożesz innym.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
Postalowiec
Wstydliwy morderca
Posty: 5
Rejestracja: 12 lip 2007, 21:38

12 lip 2007, 21:41

Witam, mam zamiar ściągnąc Eternal Domnation, ale mam Postala 2 English, czyli nie mam Share The Pain :( a z tego co czytałem to jest mod do STP :( Ale czy pójdzie mi na zwykłym Postalu? muszę wiedziec na 100%

Zapoznaj się z Regulaminem! Przenoszę do Pomocy.

kazik
Ostatnio zmieniony 12 lip 2007, 21:46 przez Postalowiec, łącznie zmieniany 1 raz.


Awatar użytkownika
kazik
Forumowy Inkwizytor
Forumowy Inkwizytor
Posty: 2236
Rejestracja: 27 sty 2007, 21:40
Lokalizacja: Greenbelt

12 lip 2007, 21:50

Odpowiedzi na swoje pytanie znajdziesz używając magicznej opcji szukaj.
Iquid w FAQ pisze:Jakiej wersji Postala wymaga ED?
ED wymaga Postal 2 STP.
Ale jeśli masz dodatek Apocalypse Weekend możesz spróbować zainstalować ED w folderze AW, u niektórych działało.
Ostatnio zmieniony 12 lip 2007, 21:50 przez kazik, łącznie zmieniany 1 raz.


Awatar użytkownika
Postalowiec
Wstydliwy morderca
Posty: 5
Rejestracja: 12 lip 2007, 21:38

13 lip 2007, 18:14

Działa, mam Share The Pain ;) ale i tak dzięki za chęci :)

A żeby kolejnego topicu nie zakładac, to mam problem, mam pistolet w ED i jak strzeliłem 2x do jakiegośtam człowieka, wychodzi mi gra do windowsa i wychodzi komunikat:

LINK DO OBRAZKA


Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

13 lip 2007, 18:26



ODPOWIEDZ