[ED] Zo_Skies

Dużo dostępnych modów do P2, dużo więc problemów i błędów. Tu znajdziesz pomoc i pomożesz innym.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
Tolin
Wstydliwy morderca
Posty: 1
Rejestracja: 09 gru 2006, 09:56

09 gru 2006, 09:58

Hejka właśnie sciągnołem Polstal ED juz zapaliłem sie do gry i wyskoczył mi taki patent

Failed to enter Entry: Can't find file for package 'Zo_Skies'

History: UGameEngine::Init <- InitEngine



co robić? pozdro
Ostatnio zmieniony 24 maja 2007, 14:32 przez Tolin, łącznie zmieniany 2 razy.


Awatar użytkownika
Iquid
Założyciel PostalSite
Założyciel PostalSite
Posty: 667
Rejestracja: 14 paź 2006, 11:06
Lokalizacja: GRS
Kontakt:

09 gru 2006, 11:54

Przenosze do działu pomoc. Masz zainstalowanego STP z najnowszym patchem?


Awatar użytkownika
Hydra
Niedorobiony bandzior
Posty: 26
Rejestracja: 08 gru 2006, 16:14
Lokalizacja: Katowice
Kontakt:

11 gru 2006, 16:44

jak przechodziłam postala,to nie znałam żadnych kodów ,bo nie miałam neta,a z klasy itak nikt jeszcze nie miał postala ani neta... a teraz to już itak jestem na 3 poziomie wiec po co mi to jak itak mam TRICKI? a poza tym kody moim zdaniem (bo każdy ma przecież swoje zdanie nie?) psują zabawę i bujki w GRZE! więc na co mi one? a co do 'postala3' to wogule jestem fanką (narazie eks) RWS,mam nawet gang RWS (ale znaczy coś innego)
a co do Postala..hmmm... same mam miłe wspomnienia z tych wakacji... całe wakacje ciupałam w Postal 2 i AW,a teraz sie szajszy (psuje) i jest zupa!... A lipiec to już tylko wspomnienia...


I'm sorry I loved you...
Awatar użytkownika
zkar
Wielki Przedwieczny
Wielki Przedwieczny
Posty: 167
Rejestracja: 12 gru 2006, 19:21
Lokalizacja: z Bunkra
Kontakt:

02 sty 2007, 21:18

Było już na forum. W dziale Postal 2. Jest do tego oficjalny fix. Bedziesz potrzebował sejwa sprzed tej mapy.


Awatar użytkownika
Kamil
Początkujący morderca
Posty: 54
Rejestracja: 29 lis 2006, 20:18
Lokalizacja: Bytom

04 sty 2007, 13:30

klikam na ten link z tym fixem i wyskakuje strona i napis

The topic or post you requested does not exist

[ Dodano: 2007-01-04, 13:31 ]
klikam na ten link z tym fixem i wyskakuje strona i napis
The topic or post you requested does not exist


Czekam na grę Postal 3 :D
Awatar użytkownika
Iquid
Założyciel PostalSite
Założyciel PostalSite
Posty: 667
Rejestracja: 14 paź 2006, 11:06
Lokalizacja: GRS
Kontakt:

04 sty 2007, 14:11

Tu masz fix
https://rapidshare.com/files/3525516/ED_ ... ionFIX.rar
naciskasz free a potem wpisujesz kod i download :)


Awatar użytkownika
dudesons
Wstydliwy morderca
Posty: 3
Rejestracja: 15 lut 2007, 20:37

19 lut 2007, 20:35

Ja mam orginalnego postala 2, awp i stp z gazety Play ale nie instalowałem żadnego patcha. Mam bład
Nie mo?na znale?a pliku dla paczki 'levelsoundstrois'

Historia: UObject::SafeLoadError <- UObject::StaticLoadClass <- InitGameInfo <- UGameEngine::LoadMap <- LocalMapURL <- UGameEngine::Browse <- UGameEngine::Init <- UpdateWorld <- MainLoop

Co mam zrobić


Awatar użytkownika
Robseßed
V.I.P.
V.I.P.
Posty: 4985
Rejestracja: 14 paź 2006, 12:33
Lokalizacja: Lodsch
Kontakt:

19 lut 2007, 21:28

Hmm, przypomina mi to treść Critical Error'a... Dość często się on pojawia. W bliżej nieokreślonych sytuacjach. Myślę, że przydałaby re-instalka gry, jeśli to nie pomoże, to już sam nie wiem. Pozdro


Obrazek
Awatar użytkownika
bobo
Seryjny zabójca
Posty: 255
Rejestracja: 08 lut 2007, 00:16
Lokalizacja: Toronto

19 lut 2007, 21:34

Spoko wodza, po prostu przeinstaluj Postala, wydaje mi się że coś się nie zainstalowało. Też mam Postala z Play'a i za pierwszą instalacją miałem critical error z jakimś sounds cośtam, walnąłem reinstalkę i wszystko gra 8-)


Obrazek
Awatar użytkownika
Mefiu13
Wnerwiony urzędas
Posty: 11
Rejestracja: 29 wrz 2007, 21:06
Lokalizacja: Łódz

06 paź 2007, 14:53

Ludzie mam problem właśnie chciałem włączyć ED a tu bi się pokazuje błąd o takiej treści:
Failed to enter Entry: Can't find file for package 'Zo_Skies'

History: UGameEngine::Init <- InitEngine
Co mam robić?? Czy jeśli zainstalowałem moda do STP to może mieć z tym związek??


Własnego tyłka byś nie poznał!
Awatar użytkownika
Ma57
Seryjny zabójca
Posty: 414
Rejestracja: 01 lip 2007, 12:07
Lokalizacja: Giżycko
Kontakt:

06 paź 2007, 15:11

Proszę przeczytać cały temat


Obrazek Kenny
Obrazek
Cartman
Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

06 paź 2007, 15:43

https://forum.postalsite.info/ed ... -t205.html
tu masz link. opcja szukaj nie boli!!


Awatar użytkownika
postal99
Wnerwiony urzędas
Posty: 24
Rejestracja: 23 maja 2008, 09:58

20 cze 2008, 14:45

Witam ma taki problem zainstalowalem postala ed ,skopiowałem pliki z postal stp do ed poprawilem misje Subway Station i jak chce włączyc grę to wyskakuje mi taki błąd
Failed to enter Entry: Can't find file for package 'Zo_Skies'

History: UGameEngine::Init <- InitEngine
O co chodzi z tym Zo_Skies??????POMOZCIE :cry: !!!
Ostatnio zmieniony 20 cze 2008, 14:47 przez postal99, łącznie zmieniany 1 raz.


Awatar użytkownika
Robseßed
V.I.P.
V.I.P.
Posty: 4985
Rejestracja: 14 paź 2006, 12:33
Lokalizacja: Lodsch
Kontakt:

20 cze 2008, 14:47

Jesteś już na tyle doświadczonym userem, że opcja Szukaj powinna być Ci znana. Tagi też są mile widziane...

Wpisz 'Zo_Skies' i zaznacz, by dane wyświetliło Ci jako posty. Znajdzie na pewno.


Obrazek
Awatar użytkownika
postal99
Wnerwiony urzędas
Posty: 24
Rejestracja: 23 maja 2008, 09:58

20 cze 2008, 14:49

Wiem ze juz takie tematy byly zakladane ale wszedzie temat byz zablokowany i nigdzie nie moglem napisac ze tez mam taki problem pomozesz mi z tym postalem ed? :(


ODPOWIEDZ