[STP] problem z odinstalowaniem

Tu pomagamy początkującym i całkiem zaawansowanym w ich kłopotach i błędach z P2, StP i AW.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
ALCRD
Agressive Vampire
Agressive Vampire
Posty: 1324
Rejestracja: 18 wrz 2007, 15:24
Lokalizacja: Coldharbour

13 paź 2007, 00:10

No więc tak propo błędu o którym napisałem wcześniej chyba znam jego źródło ... Apocalypse Weekend i Postal STP nie chciały sie odinstalować do końca spybot pomógł troche i udało mi sie całkowicie odinstalować AW bez błędu ... co do postala STP zaś ... za nic nie moge go do końca odinstalować ... próbuje wszystkiego nic ... kicha ... nadal sie pokazuje po odinstalowaniu "Play , Reinstall" kiedy wkładam plyte... :( a tak nie powinno być ... powinno pisać "Install , Quit" kiedy odinstalowanie jest poprawne ...

Jestem otwarty na pomocne rady :(


Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

13 paź 2007, 00:33

moze wpisz w wyszukiwarce postal i szukaj we wszystkich lokacjach. mozliwe ze znajdzie jakis wpis lub folder i gra gitarra


Awatar użytkownika
SovietPolska
Zabójca na sterydach
Zabójca na sterydach
Posty: 525
Rejestracja: 18 sie 2007, 00:36

13 paź 2007, 00:40

Włącz kompa w trybie awaryjnym, sprawdź dla pewności czy nie ma viróv, usuń cały folder z postalem, później idź do rejestru i tam skasuj cały klucz, powinno zadziałać, miałem ten sam problem i pomogło :)


Awatar użytkownika
Mixer
Noob Killer
Noob Killer
Posty: 2203
Rejestracja: 11 gru 2006, 19:40

13 paź 2007, 00:49

mig31 pisze:sprawdź dla pewności czy nie ma viróv,
mig31 pisze:później idź do rejestru i tam skasuj cały klucz
robil to juz sprawdzal spy botem
mig31 pisze:usuń cały folder z postalem,
no raczej ze juz tak zrobil ;)
ale warto powtarzac ta czynnosc bo spy bot ma tak ze nie zawsze znajdzie wpisy za 1 razem ;)


Awatar użytkownika
ALCRD
Agressive Vampire
Agressive Vampire
Posty: 1324
Rejestracja: 18 wrz 2007, 15:24
Lokalizacja: Coldharbour

13 paź 2007, 00:55

Mixer pisze:
mig31 pisze:sprawdź dla pewności czy nie ma viróv,
mig31 pisze:później idź do rejestru i tam skasuj cały klucz
robil to juz sprawdzal spy botem
mig31 pisze:usuń cały folder z postalem,
no raczej ze juz tak zrobil ;)
ale warto powtarzac ta czynnosc bo spy bot ma tak ze nie zawsze znajdzie wpisy za 1 razem ;)
Wszystko próbowałem :(

Ciekawostka: nie działa mi tryb awaryjny :|


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

13 paź 2007, 01:31

Może wyszukaj w rejestrze wszelkich wpisów z "postal", "rws" itp? Nie tylko jeden klucz... Albo ręcznie Regeditem albo innym programem, polecam niezawodny jv16 PowerTools. I wykasuj wszelkie ślady.

Z tego co wiem, masz chyba FudgePacka. A płytka z nim z pewnością ma zabezpieczenia antypirackie. W takim przypadku czyszczenie wpisów z postalowymi nazwami na niewiele się zda, bo... Nie muszę mówić jak odpieprza antypiratom i jak skrzętnie skrywają co ich jest... :/

A może nie możesz poprawnie zdeinstalować gry, bo po prostu coś Ci się z systemem sfajczyło. Nie mogłem ostatnio zdeinstalować XPandRally, bo MSInstall mi się wali... A fakt, że nie działa Ci tryb awaryjny, może tylko sugerować, że zbliża się reinstal Windy.
Ostatnio zmieniony 13 paź 2007, 01:33 przez Tiquill, łącznie zmieniany 1 raz.


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
SovietPolska
Zabójca na sterydach
Zabójca na sterydach
Posty: 525
Rejestracja: 18 sie 2007, 00:36

13 paź 2007, 01:32

No to masz przechlapane, jak ci niedziała tryb awaryjny, to jeżeli bedziesz miał trudniejsze wirusy, takie które żaden antyvir ci nie usunie to bedziesz musiał formata :)


Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

13 paź 2007, 01:35

Ale mig31, chyba nie podejrzewasz, że za niemożnością deinstalu stoi jakiś wirus. Bardzo w to wątpię.


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
Awatar użytkownika
ALCRD
Agressive Vampire
Agressive Vampire
Posty: 1324
Rejestracja: 18 wrz 2007, 15:24
Lokalizacja: Coldharbour

13 paź 2007, 01:51

Tiquill pisze:Może wyszukaj w rejestrze wszelkich wpisów z "postal", "rws" itp? Nie tylko jeden klucz... Albo ręcznie Regeditem albo innym programem, polecam niezawodny jv16 PowerTools. I wykasuj wszelkie ślady.

Z tego co wiem, masz chyba FudgePacka. A płytka z nim z pewnością ma zabezpieczenia antypirackie. W takim przypadku czyszczenie wpisów z postalowymi nazwami na niewiele się zda, bo... Nie muszę mówić jak odpieprza antypiratom i jak skrzętnie skrywają co ich jest... :/

A może nie możesz poprawnie zdeinstalować gry, bo po prostu coś Ci się z systemem sfajczyło. Nie mogłem ostatnio zdeinstalować XPandRally, bo MSInstall mi się wali... A fakt, że nie działa Ci tryb awaryjny, może tylko sugerować, że zbliża się reinstal Windy.
Spróbuje tego jv16 PowerTools może coś pomoże .. i mig31 to nie virus , engine unreal ma to do siebie że jak coś sie w nim sfajczy to nawet reinstal nie pomaga .. to podobnie miałem kiedyś z Deus Ex i Devastation
Ostatnio zmieniony 13 paź 2007, 01:52 przez ALCRD, łącznie zmieniany 1 raz.


Awatar użytkownika
Slaytanic
Miłośnik broni
Posty: 149
Rejestracja: 09 maja 2007, 20:21

13 paź 2007, 11:06

A fakt, że nie działa Ci tryb awaryjny, może tylko sugerować, że zbliża się reinstal Windy
Ach, uroki systemów M$... :P

A co do tematu, kiedy jeszcze używałem windy, to miałem programik, który kasował takie "pozostałości" po grze w rejestrze i w Dodaj/Usuń Programy. Poszperaj za nim w necie, wypieprz wszystko co masz związane z STP i użyj go, może pomoże.


Awatar użytkownika
Robseßed
V.I.P.
V.I.P.
Posty: 4985
Rejestracja: 14 paź 2006, 12:33
Lokalizacja: Lodsch
Kontakt:

13 paź 2007, 11:45



Obrazek
Awatar użytkownika
SovietPolska
Zabójca na sterydach
Zabójca na sterydach
Posty: 525
Rejestracja: 18 sie 2007, 00:36

13 paź 2007, 13:24

Tiquill pisze:Ale mig31, chyba nie podejrzewasz, że za niemożnością deinstalu stoi jakiś wirus. Bardzo w to wątpię.
Raczej nie vir, chociaż nigdy niewiadomo.


Awatar użytkownika
ALCRD
Agressive Vampire
Agressive Vampire
Posty: 1324
Rejestracja: 18 wrz 2007, 15:24
Lokalizacja: Coldharbour

15 paź 2007, 10:00

nie ma ... dosc ku** poddaje sie ... nawet usuniecie zbednych rejestrów przez te powertools nie pomaga ...... nic nie pomaga .... pewnie przeinstalowanie windy też nie pomoże :kijek: ..... wrrrrrrrrrr :(


ODPOWIEDZ