[POMOC]Postal 2 STP Critical Eerror!!!!

Dużo dostępnych modów do P2, dużo więc problemów i błędów. Tu znajdziesz pomoc i pomożesz innym.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
Koleś223
Miłośnik broni
Posty: 105
Rejestracja: 11 cze 2014, 17:49
Lokalizacja: Z Paradise City

10 lip 2014, 18:37

Cześc mam problem z postal 2 stp bo gdy gram to po paru sekundach wyskakuje mi taki error:


General protection fault!

History: FD3DRenderInterface::HandleCombinedMaterial <- FD3DRenderInterface::SetSimpleMaterial <- FD3DRenderInterface::SetMaterial <- ATerrainInfo::Render <- RenderLevel <- FLevelSceneNode::Render <- FCameraSceneNode::Render <- UGameEngine::Draw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop

Jak ktoś wie co zrobić to niech napisze z góry dzięki za pomoc.


Tak jest mała jestem jaszczurczym królem!!!!
Awatar użytkownika
Rycho3D
Modder
Modder
Posty: 11963
Rejestracja: 24 kwie 2011, 14:47
Lokalizacja: SinCity
Postawił piwo: 5 razy
Kontakt:

10 lip 2014, 18:43

Wygląda na coś w stylu: człowiek wpadł pod ziemię :D Może mapa lub sejw jest uszkodzone.


8=======D
Awatar użytkownika
Koleś223
Miłośnik broni
Posty: 105
Rejestracja: 11 cze 2014, 17:49
Lokalizacja: Z Paradise City

10 lip 2014, 18:47

Naprawiłem już ten błąd wystarczyło wyłączyć cienie postaci w opcjach bo mam stevens moda wziołem pliki z avpc 1420.



EDIT:Teraz mam nowy error gdy wybieram z broń z stevens moda:


General protection fault!

History: UObject::ProcessEvent <- (M16Weapon plotscite_2.M16Weapon0, Function SMInventory.SMWeapon.DownWeapon.AnimEnd) <- UpdateAnimation <- AActor::Tick <- TickAllActors <- ULevel::Tick <- (NetMode=0) <- TickLevel <- UGameEngine::Tick <- UpdateWorld <- MainLoop
Ostatnio zmieniony 10 lip 2014, 19:12 przez Koleś223, łącznie zmieniany 3 razy.


Tak jest mała jestem jaszczurczym królem!!!!
Awatar użytkownika
Mike
Wytrenowany morderca
Wytrenowany morderca
Posty: 1805
Rejestracja: 14 wrz 2013, 11:33

10 lip 2014, 20:51

Wygląda jakby mod był źle zainstalowany.


Awatar użytkownika
seebeek17
Modder
Modder
Posty: 8399
Rejestracja: 10 cze 2013, 12:25
Lokalizacja: Z Zewnątrz
Kontakt:

10 lip 2014, 23:29

wywal stevens moda i powinno działać. :p

PS.temat chyba nie w tym dziale.


Awatar użytkownika
Koleś223
Miłośnik broni
Posty: 105
Rejestracja: 11 cze 2014, 17:49
Lokalizacja: Z Paradise City

11 lip 2014, 06:24

To proszę o przeniesienie tematu a co do stevens moda to dało by się zrobić tak żebym niemusiał go wywalać bo męczyłem się 2 godz żeby działał na singlu.



EDIT:Udało się musiałem tylko zmienić plik postal2game.u na ten z avpc 1420 temat można zamknąć.
Ostatnio zmieniony 11 lip 2014, 08:22 przez Koleś223, łącznie zmieniany 3 razy.


Tak jest mała jestem jaszczurczym królem!!!!
Awatar użytkownika
Tiquill
V.I.P.
V.I.P.
Posty: 14457
Rejestracja: 25 sty 2007, 02:00
Lokalizacja: z naprzeciwka
Postawił piwo: 1 raz
Otrzymał  piwo: 1 raz
Kontakt:

19 lip 2014, 02:27

Koleś223 pisze:Udało się musiałem tylko zmienić plik postal2game.u
I słuszna zajawka. Wyrzucanie broni to stary problem. Ale że na StevensMod też?

Dobra, przenoszę ze Szkoły Mistrzów, nie zamykam. ;)


Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
Obrazek
ODPOWIEDZ