[P2] Patch1337-Błąd?

Tu pomagamy początkującym i całkiem zaawansowanym w ich kłopotach i błędach z P2, StP i AW.

Moderatorzy: Admini, Moderatorzy

Awatar użytkownika
CiniO
Wnerwiony urzędas
Posty: 17
Rejestracja: 07 sty 2007, 02:24
Lokalizacja: Wysoka

07 sty 2007, 02:34

Cóż, problem w tym, że kiedy odpalam Postala 2 (z zainstalowanym patch'em) wyskakuje mi komunikat z prośbą o krążek. Wkładam go i próbuje ponownie. Lipa dalej wyskakuje... Ktoś ma jakieś rady? HELP!
Ostatnio zmieniony 24 maja 2007, 14:41 przez CiniO, łącznie zmieniany 1 raz.


Obrazek
Obrazek
Obrazek
Awatar użytkownika
zkar
Wielki Przedwieczny
Wielki Przedwieczny
Posty: 167
Rejestracja: 12 gru 2006, 19:21
Lokalizacja: z Bunkra
Kontakt:

07 sty 2007, 12:27

Myślę, że masz pirata. Szkoda wydać te 10zł na playa?


Awatar użytkownika
CiniO
Wnerwiony urzędas
Posty: 17
Rejestracja: 07 sty 2007, 02:24
Lokalizacja: Wysoka

07 sty 2007, 14:21

zkar no to żeś mi pomógł, nie ma co :-? Czym by się różnił pirat od oryginalnej płytki w tym przypadku? To dość stara gra i wątpie żeby były tu użyte jakieś zabezpieczenia ;) Ludzie, chciałbym sobie jak najszybciej popykać w Postalka, pomoże ktośczy nie?
Ostatnio zmieniony 07 sty 2007, 14:21 przez CiniO, łącznie zmieniany 1 raz.


Obrazek
Obrazek
Obrazek
Awatar użytkownika
Iquid
Założyciel PostalSite
Założyciel PostalSite
Posty: 667
Rejestracja: 14 paź 2006, 11:06
Lokalizacja: GRS
Kontakt:

07 sty 2007, 14:37

Skoro masz pirata to nic nie pomożemy. Graj bez łatki zamykam.


Zablokowany