Strona Główna Postal Site

Postal Forum Strona Główna
Największe na świecie forum o grach z serii Postal. U nas zawsze jest krwawo!

 SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum
   
 Ogłoszenie 
Zapraszamy wszystkich nowych do udzielania się na naszym forum i do przeczytania Regulaminu.
Zanim napiszesz nowy temat użyj opcji szukaj!

Poprzedni temat «» Następny temat
Problm z LostIsland ...
Autor Wiadomość
Radek080824
Wnerwiony urzędas

Dołączył: 07 Lip 2014
Posty: 13
Wysłany: 2015-01-01, 18:15   Problm z LostIsland ...

Siema. Pobrałem LostIsland i normalnie wszystko jest kręci się kamera wokół tej wyspy i jest new game itd. jak biore new game to tak jak by mi się ładowało STP. gdy wszystko się skończy ten cały filmik to nie mogę się ruszyć nic nie mogę zrobić :/ pomożecie ? bardzo mi na tym zależy :565:
 
 
Dev4ever 
Moderator
Znawca P2



Pomógł: 7 razy
Wiek: 19
Dołączył: 27 Lis 2010
Posty: 1675
Skąd: Gdynia
Wysłany: 2015-01-01, 18:35   

A gdzie zainstalowałeś LI?
_________________
Mody i Mapy: Restaurant | KillThemAll(Survival) | Christmas District In The Suburbs | Hospital Of Fear |

Mój PC: http://www.userbenchmark.com/UserRun/6574030
 
 
Radek080824
Wnerwiony urzędas

Dołączył: 07 Lip 2014
Posty: 13
Wysłany: 2015-01-01, 18:45   

Zainstalowałem do STP
 
 
Dev4ever 
Moderator
Znawca P2



Pomógł: 7 razy
Wiek: 19
Dołączył: 27 Lis 2010
Posty: 1675
Skąd: Gdynia
Wysłany: 2015-01-01, 19:08   

A moda zainstalowałeś w oddzielnym folderze czy pliki i foldery scaliłeś z STP? Bo jeśli scaliłeś to mogą występować problemy z kompatybilnością plików STP i LI i dlatego nie możesz się m.in. poruszać. Tam gdzie masz zainstalowanego postala utwórz nowy folder pod nazwą "Lost Island" i tam wypakuj wszystkie pliki z moda i spróbuj odpalić grę.
_________________
Mody i Mapy: Restaurant | KillThemAll(Survival) | Christmas District In The Suburbs | Hospital Of Fear |

Mój PC: http://www.userbenchmark.com/UserRun/6574030
 
 
Radek080824
Wnerwiony urzędas

Dołączył: 07 Lip 2014
Posty: 13
Wysłany: 2015-01-02, 09:58   

Tak zrobiłem nowy folder w STP przerzuciłem wszystkie pliki i nie wiem czy zrobiłem to dobrze, ale zkopiowałem launchera P2:STP do tego folderu z lost Island
 
 
Dev4ever 
Moderator
Znawca P2



Pomógł: 7 razy
Wiek: 19
Dołączył: 27 Lis 2010
Posty: 1675
Skąd: Gdynia
Wysłany: 2015-01-02, 13:38   

Radek080824 napisał/a:
nie wiem czy zrobiłem to dobrze, ale zkopiowałem launchera P2:STP do tego folderu z lost Island


To to jest właśnie przyczyna problemu. Przez to gra nie wie czy ma odpalić moda, czy STP. Proponuję być Odpalił grę launcherem z lost Island i powinno wszystko hulać ;)
_________________
Mody i Mapy: Restaurant | KillThemAll(Survival) | Christmas District In The Suburbs | Hospital Of Fear |

Mój PC: http://www.userbenchmark.com/UserRun/6574030
 
 
Radek080824
Wnerwiony urzędas

Dołączył: 07 Lip 2014
Posty: 13
Wysłany: 2015-01-02, 17:30   

Dzięki wszystko działa :)
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

www.Game-State.com www.Game-State.com
www.Game-State.com www.Game-State.com www.Game-State.com
FacebookSteamYouTubeDiscord

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style created by Kula & Gozda modified by prawdziwy 666
Śmieszne obrazki