Strona Główna Postal Site

Postal Forum Strona Główna
Największe na świecie forum o grach z serii Postal. U nas zawsze jest krwawo!

 SzukajSzukaj  UżytkownicyUżytkownicy  GrupyGrupy
RejestracjaRejestracja  ZalogujZaloguj  AlbumAlbum
   
 Ogłoszenie 
Zapraszamy wszystkich nowych do udzielania się na naszym forum i do przeczytania Regulaminu.
Zanim napiszesz nowy temat użyj opcji szukaj!

Poprzedni temat «» Następny temat
Podwójne uruchamianie gry
Autor Wiadomość
seebeek17 
V.I.P.
Game Expansion Team



Pomógł: 56 razy
Wiek: 21
Dołączył: 10 Cze 2013
Posty: 3433
Skąd: Z Zewnątrz
Wysłany: 2017-12-30, 13:28   Podwójne uruchamianie gry

Od jakiegoś czasu jak odpalam Postala bezpośrednio przez .exe to gdy nie mam włączonego internetu, to muszę odpalać go 2 razy (dopiero za drugim się włącza. Za pierwszym tylko odpala Postal2.exe i Shell32.exe w procesach). Jak mam połączenie z netem, to spokojnie za pierwszym się uruchamia.

Ogólnie bym to olał, gdyby nie to, że jak wyłączę grę, to kopia procesu Postal2.exe i tego Shell32.exe zostaje w procesach i odpala się z opóźnieniem (po kilku minutach), i jak coś robię innego to nagle włącza się kochany Psotal 2.

Jednak nie zawsze, ale jakoś tak w 3/4 zazwyczaj muszę go uruchamiać z włączonym internetem (bo zapominam usunąć kopię procesu w menadżerze zadań xd ).

Mam P2 Complete, ale z tego co pamiętam, ze starym STP też tak się chyba działo.

Jak odpalę przez launcher Steam to wszystko jest okej (bo mam włączonego neta :D )

Wie ktoś jak to naprawić? Bo czasami to potrafi zdenerwować człowieka, jak np. coś piszesz bez patrzenia na monitor, a tu zdziw, że nic nie napisałeś bo w tle chodził Psotal 2. :mgun2:
_________________

 
 
Dzienis 
Grabarz
East Clintwood



Pomógł: 2 razy
Wiek: 27
Dołączył: 03 Lut 2012
Posty: 5211
Skąd: Płaska Ziemia
Ostrzeżeń:
 4/3/4
Wysłany: 2017-12-30, 16:14   

U mnie też jest taki problem z P2 Complete, tzn. bardzo długo czekam na ten ekran z ostrzeżeniem (kilka minut) i dopiero potem grę odpalam.
To samo mam z Morrowindem na innym lapku oraz z San Andreas.
Jednakże nic z tym nie robię, po prostu w oczekiwaniu na start zajmuję się chwilowo czymś innym i tyle. :P
Ale również podpinam się do pytania, bo jestem ciekaw czemu tak się dzieje. :)

PS: Aha, w StP, AWP, AVPC, ED i Paradise Lost nigdy tak nie miałem. Tylko w Complete i w innych grach niezwiązanych z Postalem.
_________________
I regret nothing
 
 
Dev4ever 
Moderator
Znawca P2



Pomógł: 7 razy
Wiek: 20
Dołączył: 27 Lis 2010
Posty: 1868
Skąd: Gdynia
Wysłany: 2017-12-30, 22:17   

Też kiedyś miewałem podobne problemy. Po sformatowaniu dysku i instalacji na nowo psotala craplete problem zniknął. Spróbujcie pierw zreinstalować grę, powinno pomóc :)
_________________
Mody i Mapy: Restaurant | KillThemAll(Survival) | Christmas District In The Suburbs | Hospital Of Fear |

Mój PC: http://www.userbenchmark.com/UserRun/7655688
 
 
Rycho3D 
Master Modder


Pomógł: 90 razy
Wiek: 38
Dołączył: 24 Kwi 2011
Posty: 4448
Skąd: SinCity
Wysłany: 2018-01-01, 00:39   

Miałem tak na wszystkich wersjach P2
Warunek był jeden, działo się tak gdy wcześniej uruchamiałem edytor.
 
 
 
Tiquill 
Senior Admin
Krawiec Żył



Pomógł: 57 razy
Wiek: 45
Dołączył: 25 Sty 2007
Posty: 11348
Skąd: z naprzeciwka
Wysłany: 2018-01-01, 01:58   

seebeek17 napisał/a:
Jak mam połączenie z netem, to spokojnie za pierwszym się uruchamia.
To jest objaw działania najbardziej skur***alskiej rzeczy na Windows 7 i chyba w górę. Miałem tak samo. Eksplorator Gier Misrajsoftu, coś najgorszego z możliwych rzeczy jakie ma Windows. :/ :uzi:

Pomogło coś takiego: gameux.dll - go to helll!!!
_________________
Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
 
 
 
 
Radzik 
Administrator


Pomógł: 7 razy
Wiek: 26
Dołączył: 13 Gru 2008
Posty: 1414
Skąd: Warszafka
Wysłany: 2018-01-01, 17:57   

Spotkałem się z tym problemem raz maksymalnie, wtedy zdziwiłem się dlaczego w tle pracuje Postal 2.
Nie mogę twojego przypadku z moim powiązać, dlatego że wtedy miałem dostęp do internetu, a przyczyna tego mogła być zupełnie inna.
Windowsowi i grze mogło coś się powalić i spróbował odpalić grę na grafie Intela, na której jest to niemożliwe, bo głównym GPU jest Radeon.
Mam dziką konfigurację dwóch monitorów, główny do Radeona, drugi do Intela xD
Odetnę sobie neta, wyłącze Steama na wszelki wypadek i sprawdzę, ale nie wydaje mi się, by na Win 10 problem ten występował.
 
 
Tiquill 
Senior Admin
Krawiec Żył



Pomógł: 57 razy
Wiek: 45
Dołączył: 25 Sty 2007
Posty: 11348
Skąd: z naprzeciwka
Wysłany: 2018-03-07, 01:25   

seebeek17, i jak tam. Rada pomogła na stałe?
_________________
Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
 
 
 
 
seebeek17 
V.I.P.
Game Expansion Team



Pomógł: 56 razy
Wiek: 21
Dołączył: 10 Cze 2013
Posty: 3433
Skąd: Z Zewnątrz
Wysłany: 2018-03-07, 17:34   

Jeśli dobrze pamiętam, to mniej więcej od tamtego czasu, problem z podwójnym uruchamianiem ustąpił. Czyli wychodzi na to, że pomogło. Z tym, że od sporego czasu nie odpalałem gry "ręcznie", jedynie okazjonalnie z launchera Steam. Mimo to i tak dzięki. :)
_________________

 
 
Tiquill 
Senior Admin
Krawiec Żył



Pomógł: 57 razy
Wiek: 45
Dołączył: 25 Sty 2007
Posty: 11348
Skąd: z naprzeciwka
Wysłany: 2018-03-07, 21:55   

No to się cieszę. Jakby były problemy, pisz. I piszcie. Chcę wiedzieć. ;)
_________________
Zawsze jest ryzyko, że wyczerpałeś już limit dobrych dni i czeka cię już tylko samo zło...
 
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Możesz ściągać załączniki na tym forum
Dodaj temat do Ulubionych
Wersja do druku

Skocz do:  

www.Game-State.com www.Game-State.com
www.Game-State.com www.Game-State.com www.Game-State.com
FacebookSteamYouTubeDiscord

Powered by phpBB modified by Przemo © 2003 phpBB Group
Style created by Kula & Gozda modified by prawdziwy 666
Śmieszne obrazki